Resolved
Incident Report for Unqork
Resolved
AWS has confirmed that the vast majority of EC2 instances are now healthy. Unqork has confirmed that the affected environments are accessible. Thank you for your patience. Please reach out to your Unqork representative for any further details or questions.
Posted Jul 28, 2022 - 16:01 EDT
Monitoring
AWS has reported an outage in us-east-2, and we are currently investigating and monitoring impacts to Unqork customers.
AWS has reported that most systems in the region should be recovering. We will provide ongoing updates as more information is made available.
Posted Jul 28, 2022 - 14:05 EDT
Investigating
We are aware of a potential issue impacting the platform and are currently performing initial investigation. We will provide further updates within 15 mins
Posted Jul 28, 2022 - 13:32 EDT
This incident affected: Production (Environment), UAT (Environment), and Staging (Environment).