Potential Issue
Incident Report for Unqork
Resolved
Unqork has resolved the issue and services to the affected clients has been restored.
Posted Apr 05, 2023 - 16:47 EDT
Monitoring
Unqork has resolved the issue and is restoring services to the affected clients
Posted Apr 05, 2023 - 16:37 EDT
Update
Unqork is experiencing outages that are potentially affecting certain client environments. These outages appear to be related to certain certificate issues. We are currently investigating and monitoring. We will provide ongoing updates as more information is made available.
Posted Apr 05, 2023 - 15:10 EDT
Investigating
We are aware of a potential issue impacting the platform and are currently performing initial investigation. We will provide further updates shortly.
Posted Apr 05, 2023 - 14:22 EDT
This incident affected: Production (Environment, Authentication, Administration, Designer, Applications, BI Connector, Marketplace, UDLC Toolkit), UAT (Environment, Authentication, Administration, Designer, Applications, BI Connector, Marketplace, UDLC Toolkit), and Staging (Environment, Authentication, Administration, Designer, Applications, BI Connector, Marketplace, UDLC Toolkit).