Resolved
Incident Report for Unqork
Resolved
DNS updates are fully propagated and the issue is fully resolved. Thank you for your patience.
Posted Jul 29, 2021 - 15:43 EDT
Monitoring
We have resolved the DNS issue and all environments are fully operational. Some customers may experience intermittent outages as DNS updates are fully propagated.
Posted Jul 29, 2021 - 15:35 EDT
Identified
We have identified and are working on a solution for the issue with the DNS error impacting Unqork.io. While some sites have recovered to 100% we ask users to avoid use of Unqork until further notice. We will continue to provide ongoing updates.
Posted Jul 29, 2021 - 15:21 EDT
Investigating
We are currently investigating a platform issue caused by an incorrect change from a DNS provider impacting Unqork.io. During this time please avoid all environments. We will provide ongoing updates.
Posted Jul 29, 2021 - 15:17 EDT
This incident affected: Production (Environment), UAT (Environment), and Staging (Environment).