Promotions Currently Unavailable
Incident Report for Unqork
Resolved
Unqork has resolved the issues and all platform functionalities are restored.
Posted Jun 14, 2023 - 17:31 EDT
Monitoring
Unqork has restored promotions between environments and other affected platform features. We continue to monitor performance to ensure the issues are fully resolved. We will provide further updates.
Posted Jun 14, 2023 - 15:28 EDT
Identified
We continue to investigate and seek resolution for the issue of promotions between environments. It now appears that other platform features may be impacted. We are continuing to assess the scope of the issue and are working towards resolution. We will provide further updates.
Posted Jun 14, 2023 - 14:07 EDT
Investigating
We are currently investigating an issue with promotions between environments. All other platform features and functionalities are operating normally. We will provide further updates shortly.
Posted Jun 14, 2023 - 12:45 EDT
This incident affected: Production (Designer, UDLC Toolkit), UAT (Designer, UDLC Toolkit), and Staging (Designer, UDLC Toolkit).