AWS Outage: US-EAST-1

Incident Report for Unqork

Resolved

AWS has confirmed that the issue has been resolved. Thank you for your patience.
Posted Oct 20, 2025 - 19:12 EDT

Monitoring

AWS has reported intermittent service outages for clients in the US-EAST-1 region. We are currently investigating and monitoring impacts to Unqork customers. We will provide ongoing updates.
Posted Oct 20, 2025 - 14:44 EDT