Resolved
Incident Report for Unqork
Resolved
We have resolved the issue. Thank you for your patience.
Posted Mar 18, 2022 - 15:04 EDT
Monitoring
We have resolved the DNS impact on subdomain records. We are monitoring to ensure continued availability.
Posted Mar 18, 2022 - 13:42 EDT
Update
We have identified that the root cause of the issue is a DNS impact on subdomain records and our engineers are continuing to work on the resolution. We will continue to provide ongoing updates.
Posted Mar 18, 2022 - 12:46 EDT
Update
We have identified that the root cause of the issue is a DNS impact on subdomain records and our engineers are continuing to work on the resolution. We will continue to provide ongoing updates.
Posted Mar 18, 2022 - 12:13 EDT
Identified
We have identified and are working on a solution for the issue with automation managing *.unqork.io subdomains. Users may continue to experience difficulty accessing environments temporarily. We will continue to provide ongoing updates.
Posted Mar 18, 2022 - 11:42 EDT
Investigating
We are currently investigating an issue with automation managing *unqork.io subdomains and some users may experience difficulty accessing their environments until further notice. Our engineers are actively investigating this issue. We will provide ongoing updates.
Posted Mar 18, 2022 - 11:40 EDT
This incident affected: Production (Environment, Authentication, Administration, Designer, Applications, BI Connector, Marketplace, UDLC Toolkit), UAT (Environment, Authentication, Administration, Designer, Applications, BI Connector, Marketplace, UDLC Toolkit), and Staging (Environment, Authentication, Administration, Designer, Applications, BI Connector, Marketplace, UDLC Toolkit).